1/600 Revell USS Enterprise – Star Trek the Original Series – Build Log

1/600 Revell Star Trek USS Enterprise TOS (The Original Series)

Captains log, star date 17th November 2013…

Ok I’m not a captain but the date is correct and here goes with my build log for the USS Enterprise…

I’ve never built Sci-Fi stuff before but my wife is a big fan of the original Star Trek so I’m building her the original USS Enterprise as an early Xmas present. Not sure which Xmas it will be early for though 🙂

I’m going to be illuminating this one, not sure exactly how far I’m going to go with the engine lights as it’s still early days in the planning.

Box and sprue shots:

1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series) 1/600 Revell Star Trek USS Enterprise TOS (The Original Series)

Thanks for visiting!

I write this blog for fun, to share what I've learned, and to share my builds with you. If you like what you see here please leave a comment, and head over to facebook and like my page!

Cheers - Rich



59 comments on “1/600 Revell USS Enterprise – Star Trek the Original Series – Build Log
  1. Keith says:

    Hi Richard!
    My name is Keith & I live in Louisiana, USA. I have been studying your awesome build of the Original Series Revell Enterprise. Know you have heard this many times, but….WOW! You did such an amazing job on the building AND the documentation of this model project. My hat is off to you, sir!!! I have purchased the same kit & have rounded up most of what I will need to put her together. I am planning on having the engine nacelle fans rotate via some small DC motors. Also will have LEDs in them of course, though I’m probably only going to have about 8 or so in each. Anyway, I’ll get to the point, (if there is one!😁). Do you think I can drive all the LEDs & the motors with a single Arduino Nano or such? Or would it require two? Any thoughts or suggestions would be greatly appreciated!
    Thanks so much for your time!

    • Richard says:

      Hi Keith, thanks for posting here – much appreciated 🙂

      A single Arduino could handle 8 LEDs no problem at all. Regarding the motors it would depend on what current the motors will draw.

      If I were you I wouldn’t drive the motors from the Arduino because AFAIK the motors will just need to run at a constant speed and will either be on or off (it’s the LEDs that will flash on and off). So probably best to just wire the motors onto the main power supply and not through the Arduino.

      If you do decide to connect the motors to the Arduino, I’d recommend not directly connecting them to the Arduino outputs but instead connect them via a driver transistor. 2 reasons for this: 1) The driver transistor will be what provides the current to the motor, so you won’t be limited to the maximum output current of an Arduino pin. 2) Since motors are inductive loads they can induce a reverse current into their source (back EMF) – this might damage a micro controller so better to have the motor isolated from the chip via a driver transistor.

      HTH – Rich

  2. Goran says:

    Hi, Richard. I have a favor to ask if you could help me. I am trying to buy a plastic box for the stand of my Enterprise, but I don’t know what are dimension of this included stand ? I won’t be able to get to my model few more days, and I need that info like yesterday 🙂 If you have your model somewhere around you, could you post dimensions of the stand (only vertical part that has shape on star trek logo) thanks 🙂

    • Richard says:

      Hi Goran, the height of the vertical part of the stand is 100mm from the top of the base plate to the top of the highest part of the vertical part of the stand. Does that help?

  3. Manuele says:

    Thank you Rich, very helpful
    we completed the same model with arduino and leds, we just added a pulsating led light on the tail
    http://www.youtube.com/watch?v=8qbS6Jo9Wrk

  4. Diego says:

    Hello,

    I found your build log amazing! Please can you share your paint chart for this build? I don’t want to use Revell paint so I want to follow your lead by using Tamiya paint instead.

    Please can you share info?

    Thank you very much

  5. Gordon Duquette says:

    I love the work you did on this build. I know you’re not crazy about the tamiya xf12 with 10% white, but I think it looks great. I was wondering though, you never mentioned whether you added thinner or not. Did you? And how much? And what airbrush did you use? Thanks. Keep up the great work.

    • Richard says:

      Hi Gordon,

      I must admit I’m really happy with the end result but would aim to reduce the green tint if I did one again.

      When I spray Tamiya acrylics I always thin it very heavily probably 30% paint to 70% thinners (X-20a). This way I can build up many coats of paint gradually, and the end result is very smooth and free from orange peel effect.

      My airbrush of choice is the Harder & Steenbeck Evo 2 in 1 with a 0.2mm needle. It’s a great all rounder for modelling and very easy to clean.

      Cheers – Rich

  6. Gordon Duquette says:

    Thanks for the info. I really appreciate it.

  7. Diego says:

    Hi Rich,

    Thank you for your explanation about the paint. Much appreciated.

    I have one more question about the painting. What painting did you use for Engine nachelle’s back end/”exhaust cover” (for want of a better word). It looks like you use same paint on it as intercooler interior (stainless steel paint?). If it is not the case, please can you tell us which grey paint (of Tamiya) did you use on Exhaust cover/back end of nachelle.

    Finally, I was reading Page 7 of Build log and I was a bit unclear on 2nd last paragraph on that page. Shouldn’t it be 32 LEDs and 10 wires running into the microprocessor?

    Thank you again
    Diego

    • Richard says:

      Hi Diego,

      The round domed bit at the back of the nacelles was done in a very light grey, could have been XF-80 Royal Light Grey with a bit of added white. The bit that the round domed bit attaches onto was painted with XF-66 Light grey.

      In the photo on Page 7, there are 16 LEDs per side which is 32 pins. The outer ring has 4 groups of 3 LEDs (4 wires since I connect all 3 of a similar colour using the same wire) and there are 4 separate inner LEDs (4 wires) plus 1 wire for common which equals 9 wires in total per side.

      • Diego says:

        Hi Rich,

        Thank you for the reply and clarifications as those are much appreciated.

        I thought for once that it was stainless steel on the bit that the round domed bit attached onto. I looked again at the photo and I could see that it just got shiny because of your camera’s flashing. Thank you again for correcting me.

        As for wiring. I admit that I don’t have great experience in electronics myself so I am learning here and there.

        1.) I assume that your reference to common wire as for that Red wire/negative wire?

        2.) After looking at photos and explanations, I realised that it could be possible to extend the daisy chain wiring of outer rings of LEDs to include inner rings of LEDS. So that way, you would use 7 wires (6 “positive” wires and 1 “negative” wire). Does that make sense?

        I haven’t reached this stage yet but I wonder though. Hence, in your frank opinion, is it feasible or workable? Or not possible?

        Thank you for your feedback and sharing your thoughts.

        Best,
        Diego

        • Diego says:

          Apolgoises, I made a small mistake in my comment.

          Correction: You would use 6 wires (5 “positive” wires and 1 “negative” wire) per side, at the end.

        • Richard says:

          Hi Diego,

          You’re welcome.

          1) Common wire is also known as ground, negative, earth etc…

          2) The inner ring of LEDs – all LEDs in the inner ring have a separate wire so that they can be flickered on and off individually.

          Any more questions just fire away 🙂

          Rich

  8. Diego says:

    Hi Rich,

    I wonder if you have used any Tamiya primer for this model kit or not? Especially when you used Tamiya XF-66 paint?

    The reason I asked this is because when I used XF-66 paint on this model as per your build log, the 1st coat was a bit too runny (as if there is too much thinner in the paint which I never used thinner at all as I used brush-painting for this model (I can’t afford air-brushing kit at the moment)). I left it to be dried for a week (I’m poor time-wise) before I applied 2nd coat of XF-66 which something odd happened – 2nd coat painting was basically removing 1st coat of painting! O_O It seems that the painting was too thinning or too running all along.

    I wonder if I apply primer to the parts of this model where XF-66 paint is on, it may stop this problem happening? But then I don’t see anywhere on this build log that you used primer which made me wondering otherwise.

    Thank you again for your insight and helps.

    Best,
    Diego

    • Richard says:

      Hi Diego, the problem is that Tamiya paint is not good for hand brushing.

      Tamiya is alcohol based acrylic, and when you brush on a second coat, the alcohol in the paint will eat into the first coat and will turn it back into wet paint.

      For hand brushing you should use a water based acrylic such as Vallejo Model Color. This is excellent paint for hand brushing because once a coat is dry, subsequent coats will not affect the dried coats. Also where it is water based it won’t dry as fast as Tamiya paint so you’ll get a smoother finish.

  9. Gordon Duquette says:

    Hi Richard. Well I’m halfway through my model and I love the color. The green tint doesn’t bother me at all. But I made the mistake of painting the model first before putting it together and puttying and sanding the lines out. It was a nightmare to say the least. I ended up with a less perfect paint job because of it. The reason I went this route was because I was worried about messing the windows up. Did you mask your windows before painting? And if so, what did you use? I’ve watched dozens of videos of people building this model and the 1:350 scale from round 2, but none of them explained how they painted it. I still have the saucer to build, and I’ve heard about this stuff called liquid mask. Is that something I could use to cover up the windows before I paint? I’m sorry this is my first model. I’m still learning. lol

    • Richard says:

      Hi Gordon, I opted for painting the kit first, then fitting the glass, and then gluing it together and sorting out the seams last.

      The reason for this is that to fit it all together and then mask the windows before painting would be a huge job, and it would be difficult to get it looking neat.

      There are several approaches you can take with the windows…

      1. Build the whole kit and paint it at the end. Problem is masking the windows. You can use a masking fluid (Humbrol Maskol) but this will tend to flow right into the seams around the windows and be difficult to remove. Also masking fluid tends to crack the paint around it when removed so you’d end up with a poor finish around the windows. Masking using tape would be very fiddly and time consuming.

      2. Build the whole kit without the glass and paint it at the end. Then use PVA glue to create the windows. With this technique you leave out the glass, paint the model and then put a dab of PVA glue in each window hole to create a window. It will dry clear and look like glass. See page 2 of the build where I tried this but wasn’t satisfied with the result – http://www.makingmodels.co.uk/builds-in-progress/1600-revell-uss-enterprise-star-trek-the-original-series-build-log/3/ good thing is this technique doesn’t require masking.

      3. Paint the kit first, then fit the windows and assemble, taking care of the seams afterwards. This is the approach I chose and it worked for me, though sorting out and re-touching the seams is challenging.

      HTH – Rich

  10. Diego says:

    Hello Richard,

    I was reading this build log – particularly page 4 – concerning the petal lense (the one behind the orange/outer nacelle lense.

    I can’t tell from the pictures on this page 4 – whether you actually painted petal lense or not. If you did paint the petal lense, please could you tell us what paint did you use? It looks like silver paint?

    Although the official revell instruction says that the petal lense to be painted as clear orange and those sticking out bits of lense to be painted as silver, your picture suggested the otherwise.

    Thank you very much for letting us know whether you painted petal lense or not.

    Diego

    • Richard says:

      The outer petal lens was sanded on the inside to make it opaque, and then sprayed on the inside with Tamiya Clear Orange. This is so that you can’t see through it to see the LEDs.

      The inner clear lens was left clear.

Leave a Reply to Diego Cancel reply

Your email address will not be published. Required fields are marked *

*